warning: Creating default object from empty value in /home/viggie/public_html/modules/taxonomy/taxonomy.pages.inc on line 33.

php

Upgrading PHP 5.3 to 5.4 in VPS account

As with most web hosts, the apache, php & mysql versions are woefully stuck in older versions. While PHP 5.3 itself doesn't sound like too old, it's not enough for many latest php packages. Serveral new features were added in PHP 5.4 and the popular PHP packages are keen to take advantage of it. As PHP 5.5 with even more features is now getting stable, PHP 5.4 doesn't sound like too latest.

Why not upgrade to PHP 5.5 then?

Syndicate content